Le Forum de la Fiat Bertone X1/9

Forum de discussion consacré à la Fiat Bertone X1/9.
 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 X1/9 1600/16V

Aller en bas 
Aller à la page : Précédent  1, 2, 3 ... , 10, 11, 12  Suivant
AuteurMessage
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Ven 28 Sep 2012, 17:04

je vai attendre un peut et demander sur d'autre post.
pour la puce c'est une bonne nouvelle.
merci a+
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Ven 28 Sep 2012, 17:08

j ai memme pas vue tu es dans boite de vitesse la?
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Ven 28 Sep 2012, 17:11

Tu es dans preparation mets en un a la limite dans boite de vitesse.ce que je ne comprends pas c est ca .le moteur 1600 la boite 4 et la cloche1600 ça passe pas?c est vrai franchement je ne sait pas mais bon zarbi zarbi
Revenir en haut Aller en bas
bernard77

avatar

Nombre de messages : 1279
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: X1/9 1600/16V   Sam 29 Sep 2012, 01:42

B.V. 1300/1500 ça monte ... En revanche, un 16V, sur des tripodes, ce n'est pas l'idéal ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Sam 29 Sep 2012, 08:06

bernard77 a écrit:
B.V. 1300/1500 ça monte ... En revanche, un 16V, sur des tripodes, ce n'est pas l'idéal ....

pourquoi tu dis sa bernard
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Sam 29 Sep 2012, 10:45

pédro a écrit:
bernard77 a écrit:
B.V. 1300/1500 ça monte ... En revanche, un 16V, sur des tripodes, ce n'est pas l'idéal ....

pourquoi tu dis sa bernard

je pense que BERNARD veux te dire , que les tripode accepte mois bien la puissance ou plutot le couple d un moteur 1600 16V []que les tete de gardan des 1500
Revenir en haut Aller en bas
bernard77

avatar

Nombre de messages : 1279
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: X1/9 1600/16V   Dim 30 Sep 2012, 03:19

La grosse différence entre une boîte 1300 et 1500, outre le nombre de vitesses, ce sont les sorties des transmissions, sur l'une ce sont des tripodes, tandis que sur l'autre, ce sont des tulipes sur lesquelles viennent se visser des joints homocinétiques.
Des tripodes pour passer 50 ou 60 CV, sont suffisants, en revanche, quand les chevaux viennent s'accumuler, il vaut mieux multiplier les points d’entraînements, grâce aux joints homocinétiques, on passe à 6 pour nos X, voire à 8, 12 pour des puissances encore supérieures ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Dim 30 Sep 2012, 08:33

ok je ne savais pas tout cela...

merci beaucoup
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Ven 02 Nov 2012, 10:11

Bonjour à tous,

J'ai finalement sauté le pas d'installer également le moteur brava dans ma x.
Afin d'aller au plus simple et au plus vite j'ai gardé la boite d'origine.

Je viens de glisser le moteur à sa place, mais je suis surpris de la proximité de la sortie de boite coté droit avec la traverse.
Si je fais légèrement pivoter le moteur, la sortie touche de boite touche la traverse.

La solution la plus simple serait de basculer le moteur vers l'avant, sauf que je suis déjà quasiment en contact avec la cloison.

Faut-il donc décaler la traverse "vers le bas" ?
Faut-il le faire uniquement à l'arrière pour la faire pivoter ?

S'il s'agit d'introduire des rondelles supplémentaires, est que la longueur des vis d'origine es suffisante ?

Merci
Revenir en haut Aller en bas
david14

avatar

Nombre de messages : 2049
Age : 45
Date d'inscription : 01/09/2007
Localisation : Calvados

MessageSujet: Re: X1/9 1600/16V   Ven 02 Nov 2012, 10:22

salut,

que devient ton moteur que tu avais préparé je crois ( il n'était pas satisfaisant?)

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Ven 02 Nov 2012, 12:31

en fait c'est plutôt le rapport performance/consommation qui n'était pas terrible.

je m'étais lancé un peu sur un coup de tête et je n'avais pas pris le temps d’affiner les réglages.

donc je passe au brava 1600 mais je garde mon 1500 en secours, avec la possibilité de retravailler dessus tout en pouvant utiliser la voiture.
Revenir en haut Aller en bas
patcuidu33

avatar

Nombre de messages : 1458
Age : 66
Date d'inscription : 04/12/2009
Localisation : 33850 Léognan en Gironde

MessageSujet: Re: X1/9 1600/16V   Ven 02 Nov 2012, 14:02

Bonjour X 1/9 paris.

Oui; il faut retoucher la traverse pour ne pas que ça touche, et aussi, si tu ne veux pas trop la modifier, caler a l’arrière de 2 cm, et donc, trouver des vis + longues, en gros, faire un compromis. mais après, quel régal.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jéjé125tc
Modérateur
avatar

Nombre de messages : 5432
Age : 45
Date d'inscription : 14/05/2007
Localisation : Essonne (France)

MessageSujet: Re: X1/9 1600/16V   Ven 02 Nov 2012, 16:59

Ce serait sympa que tu garnisses un peu le post avec tes travaux, Mickael Wink

On aimerait bien profiter de ton expérience aussi. Allez hop hop hop bounce

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Dim 04 Nov 2012, 11:00

salut j ai eu l occasion d essayer,celle de mon collégue du club qui as un 1600 mais avec 2 double corps .c est vrai qu il y a deja une belle différence avec le 1500.pourtant il ne sort que 116 cv au banc.c est deja plus un plaisir a conduire,tu peu au moins un peu enquillé,sur les petites routes.
j ose mémme pas imaginer se que ça va donner avec le turbo ie
bonne continuation ,a+
Revenir en haut Aller en bas
Jéjé125tc
Modérateur
avatar

Nombre de messages : 5432
Age : 45
Date d'inscription : 14/05/2007
Localisation : Essonne (France)

MessageSujet: Re: X1/9 1600/16V   Dim 04 Nov 2012, 12:23

josé a écrit:
salut j ai eu l occasion d essayer,celle de mon collégue du club qui as un 1600 mais avec 2 double corps .c est vrai qu il y a deja une belle différence avec le 1500.pourtant il ne sort que 116 cv au banc.c est deja plus un plaisir a conduire,tu peu au moins un peu enquillé,sur les petites routes.
j ose mémme pas imaginer se que ça va donner avec le turbo ie
bonne continuation ,a+
J'ai conduit celle de Titi sur route, en injection, et c'est canon !
Ce qui est génial, c'est aussi le bruit du moteur qui prend plein de tours, et qui pousse ! Ça miaulerait presque tellement c'est aigu ! Razz
J'ai adoré !

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Dim 04 Nov 2012, 17:44

salut jéjé,avec les carbu c est un son bien roque.par contre je sais pas si c est un 8 ou un 16s qu il a lui en 1600.il n a pas une grosse prépa juste un 4x1.les 2 double corps en 40. un allumage,c est tout
croit moi ça marche bien
j epere avoir l occasion dans essayer une un jour avec une injection
a+ jéjé
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Dim 04 Nov 2012, 21:56

Jéjé125tc a écrit:
Ce serait sympa que tu garnisses un peu le post avec tes travaux, Mickael Wink

On aimerait bien profiter de ton expérience aussi. Allez hop hop hop bounce

Je vais un peu te décevoir, je n'ai pas fait de photos particulières de mon montage.

Pour la faire courte, coté distribution, j'ai fabriqué un support similaire à celui présenté par mjmcars :
C'est un support en 2 parties :
pour la première il s'agit d'une platine triangulaire qui se fixe sur la culasse et qui reprend la forme de "l'insert" présent dans le cache plastique de la distribution.
pour la seconde, c'est un élément plat, sur lequel je viens fixer le silent bloc.
a l'occasion je tacherai de faire une photo.

concernant le tirant sur la culasse, j'ai récupéré le système de fixation d'origine, coté culasse dont les perçage d'origine se retrouvent parfaitement sur le carter d'arbre à came d'échappement.
Dès lors, je n'ai "plus qu'à" modifier le tirant pour qui fasse un "S"

Il ne reste aussi à trouver une solution pour le support d'échappement : en effet la position de l'ensemble moteur-boite est moins inclinée vers l'avant qu'avec le bloc d'origine.
le support d'échappement d'origine de ma bertone ne passe donc plus par la "fenêtre" prévue à cet effet au dessus du longeron.
modifier le support ou bien modifier sa fixation, je n'ai pas encore choisi.

la suite au prochain épisode !

a+
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Dim 16 Déc 2012, 22:36

Bonsoir,

Mon montage avance, doucement mais surement.

La partie "mécanique" est ainsi terminée : moteur/boite en place, solidement fixés sur leur supports.

J'ai également modifié la traverse d'origine pour avoir plus d'espace au niveau de la sortie de boite (coté droit).

L'échappement (d'origine, pour l'instant) est également posé.

Il me reste désormais le cablage éléctrique moteur à faire.

Pour le coup, je souhaite conserver intact le cablage moteur, ainsi que celui de la "receveuse".

Je cherche donc à faire une cablage d'adaptation, entre celui d'origine de la brava et celui de la X.

Cela me permettra de pouvoir revenir à l'origine si besoin.

L'avantage du faisceau moteur brava, c'est qu'il regroupe tout en 1 seul connecteur (à priori n°55 d'après la RTA).

C'est un connecteur 2x10 broches : mais je peine à retrouver mes petits.

Voici ce que j'ai relevé sur le connecteur, coté voiture (sachant qu'il y a quelques changement de couleur coté moteur)

Et ce que j'ai réussi à reconstruire en louchant sur ma RTA... pirat

1 - rouge noir - excitation démarreur
2 - orange noir - Question
3 - bleu - compte tours
4 - bleu rouge - compteur vitesse
5 - gris marron - Question
6 - gris blanc - indication temperaure
7 - vide
8 - marron noir - Question
9 - vide
10 - marron blanc - alimentation pompe à essence

11 - orange - positif après contact
12 - bleu noir - témoin défaut injection
13 - blanc - Question
14 - noir - masse
15 - gris noir - témoin charge alternateur
16 - gris jaune - témoin pression d'huile
17 - vide
18 - jaune - Question
19 - rouge vert - Question
20 - rouge - positif permanent

Il y a donc 6 fils que je n'arrive pas à identifier.

Si une bonne âme qui veut bien confirmer mes hypothèses et m'aider dans ma recherche, je suis prenneur !

d'avance merci
Revenir en haut Aller en bas
patcuidu33

avatar

Nombre de messages : 1458
Age : 66
Date d'inscription : 04/12/2009
Localisation : 33850 Léognan en Gironde

MessageSujet: Re: X1/9 1600/16V   Lun 17 Déc 2012, 14:27

Bonjour Michael.

Qu'a tu comme boitier?

Le mien est référencé "1AF13", et je ne retrouve pas de correspondance avec tes indications.

Il y en a qui ne servent a rien, comme la clim, l'ABS.... donc a couper au raz une fois tout fini.

L'indication de pression d'huile n'est pas branché, puisque pas de sonde, mais le témoin rouge est branché.
Le témoin de défaut d'injection aussi, n'est pas branché, mais le fil est conservé pour un éventuel contrôle.
Apparemment, il te manque juste le témoin de température d'eau.

cheers ça va bientôt "péter" a ce que je vois!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Lun 17 Déc 2012, 21:44

Bonsoir,

Mon boitier est également unIAW 1AF.13

Je sais que je n'aurai pas besoin de tous les fils, néanmoins, je souhaite garder un maximum d'informations, y compris le témoins de défaut injection et code antidémarrage.

A priori, température d'eau = gris blanc

et je soir, je pense avoir trouvé orange noir = implusion capteur vitesse véhicule.

plus que 5 à identifier (voir 4 car je pense que marron noir = relais de compresseur de clim)

personne n'a fait l'exercice ?
Revenir en haut Aller en bas
patcuidu33

avatar

Nombre de messages : 1458
Age : 66
Date d'inscription : 04/12/2009
Localisation : 33850 Léognan en Gironde

MessageSujet: Re: X1/9 1600/16V   Lun 17 Déc 2012, 22:13

Je n'ai pas la voiture a coté de moi actuellement, avec la Rta de brava dedans. Donc je ne vois pas les couleurs de fils.

Tu peu voir aussi ici = http://x19forum.fforumfree.com/t1384-1500-remplace-par-brava-1600



il me semble que j'ai branché mon démarrage sur le "13", plus après contact, car je n'avais pas récupéré le système d'antivol.
Je dois attendre au moins 5 seconde avant d'actionner le démarreur après avoir mis le contact.
Le capteur de vitesse, ne sert a rien, sinon pour un compteur de vitesse électronique, je suis branché avec le câble sur la boite.

9= en attente (témoin défaut injection)
Prise diagnostique, en service
non branché=48-10-26-24-54-36-

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: X1/9 1600/16V   Lun 17 Déc 2012, 22:39

Patrick,

Je comprends ton montage mais je veux faire légèrement différent :

plutot que de me brancher en sortie de boitier electronique, je veux me brancher "plus bas" dans le faisceau, en réutilisant le connecteur d'origine du cablage de la brava.

C'est moins évident à repérer, et si au final le resultat est équivalent à l'usage, en cas de dépose moteur c'est 1 connecteur seulement à retirer.

Bref, un peu plus de travail avant, pour en avoir un peu moins après (je sais on ne dépose pas son moteur tous les jours, mais bon...)

a+
Revenir en haut Aller en bas
patcuidu33

avatar

Nombre de messages : 1458
Age : 66
Date d'inscription : 04/12/2009
Localisation : 33850 Léognan en Gironde

MessageSujet: Re: X1/9 1600/16V   Mar 18 Déc 2012, 13:38

Nous ne nous sommes mal compris, J'ai gardé les fils qui sortent de la prise du boitier, et raccordés aux fils d'origine sans autre coupure d’où moins de risque de panne (sauf ceux qui ne servent plus comme la clim, eux qui sont coupés au raz en sortie de prise).
Je t'ai indiqué les bornes du boitier car, actuellement, j'ai la voiture a 20 mn de chez moi, je ne me rappelle pas des couleurs des fils, et je ne les aient pas relevées.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
patcuidu33

avatar

Nombre de messages : 1458
Age : 66
Date d'inscription : 04/12/2009
Localisation : 33850 Léognan en Gironde

MessageSujet: Re: X1/9 1600/16V   Mar 18 Déc 2012, 23:27

Et surtout, n'oublie pas de mettre la coupure de sécurité sur la pompe a essence, la bille qui coupe l'alimentation en cas de choc, ou retournement, récupérée sur la "donneuse", sous le siège conducteur, ou sur une autre fiat essence, ou autre.
Pour ma part, je l'ai placée dans le compartiment roue de secours, pour pouvoir réarmer facilement en cas de coupure
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jéjé125tc
Modérateur
avatar

Nombre de messages : 5432
Age : 45
Date d'inscription : 14/05/2007
Localisation : Essonne (France)

MessageSujet: Re: X1/9 1600/16V   Ven 18 Oct 2013, 05:25

Hello !

Je viens de me farcir les 19 pages de ce post et du coup, je doute...
J'ai toujours le 2.0 130TC dans mon garage mais entre ce post et les différentes conversations avec Bernard et Titi, je me demande si Rolling Eyes 

Bon, c'est pas pour tout de suite, mais je pense m'orienter plutôt vers le 16V.

Y'en a-t-il des nouveaux ici depuis ? relis 

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: X1/9 1600/16V   

Revenir en haut Aller en bas
 
X1/9 1600/16V
Revenir en haut 
Page 11 sur 12Aller à la page : Précédent  1, 2, 3 ... , 10, 11, 12  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de la Fiat Bertone X1/9 :: Restauration, Préparation et compétition :: Préparation-
Sauter vers: