Le Forum de la Fiat Bertone X1/9

Forum de discussion consacré à la Fiat Bertone X1/9.
 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 PLUS DE CLIGNOTANTS...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Invité
Invité



MessageSujet: PLUS DE CLIGNOTANTS...   Dim 16 Fév 2014, 23:36

Bonjour à tous,

je vous sollicite pour éclairer ma lanterne et m'aider face à un pb de taille sur ma x1/9 de 88  Arrow  J'AI PLUS DE CLIGNO !
Ni a gauche, ni a droite, ni warning... Question  Exclamation 
...rien, le néant  pale 

Quand j'ai acheté la voiture en décembre et que je l'ai remonté de Lyon, j'en avais du côté gauche, mais la droite n'a fonctionné qu'une fois, warning idem.
Lorsque je déclenchais a droite ou en warning, elle se mettait en rupture (clic-clac rapide), aucunes lumières dehors.
Puis la gauche a commencer a faire pareil, cliclac rapide au déclenchement et ça revenait progressivement à la normale (clic-clac lent).
Les voyant TdB étaient Ok. J'étais sur l'autoroute, j'ai pas pu m'arrêter de suite pour voir si les ampoules s'allumaient.
Quand-j'ai pu enfin m'arrêter, j'ai essayé de déclencher la gauche, la droite et les warning. J'ai entendu un petit bruit de grésillement électrique au niveau de la boite à fusible, très bref, mais plus de clic-clac et évidemment aucunes ampoules allumées.
Et depuis plus rien, ni bruits ou autre comme si il n'y avait pas de fonction cligno avec la voiture...  Shocked


Je suis allé vérifier les ampoules, à gauche elles sont Ok
À droite j'ai du aller chercher le répétiteur latéral au fond de l'aile et me suis aperçu que la douille avait été bricolée avait fondu.
(genre cabochon orange collé sans joint caoutchouc au support noir à la super-glue, et une espèce de plaquette en alu grossièrement découpée qui sert de cale pour maintenir la douille en place dans le support noir):

à droite, bricolage idem...

Je suppose que la centrale est morte, mais je voudrais savoir comment la tester. Savez-vous comment faire ?
Ou puis-je en trouver une de rechange rapidement et pas trop cher ?

(J'en ai acheté une dite "compatible" sur e-bay mais, évidemment, elle ne fonctionne pas, les caractéristiques de puissance ne correspondent pas à celle d'origine et me suis fait enfler des 24€ au passage) redC

J'ai vu aussi qqchose qui semble être un ancien système d'alarme : Marque VEGLIA - Modèle MACH 31

Plusieurs fils sectionnés qui semblaient être raccordé a qqchose dans le coffre avant (avertisseur ?)
Un petit fil noir qui semble être une antenne de télécommande radio qui sort du boitier noir.
un petit interrupteur au bout d'un fil qui était planqué sous le tableau de bord :

Le tout raccordé au faisceau de la voiture, et relié a un interrupteur à diode rouge bricolé sur la console.
(j'ai aussi des diodes rouges qui ont été rajouté à l'extérieur sur les portières à côté des poignées)

Est-ce que ça pourrait être lié ?
(Je vais virer ce mercier dare-dare, mais je ne veux pas faire de connerie)

Quelqu'un a-t-il déjà été dans mon cas ?


Merci pour votre aide.

Ronan

PS : Je suis pas du tout à l'aise en électricité (surtout sur cette bagnole), je comprend vite mais faut m'expliquer longtemps  lol! 
Revenir en haut Aller en bas
fiatou

avatar

Nombre de messages : 63
Age : 39
Date d'inscription : 09/12/2013
Localisation : jonzac(17)

MessageSujet: Re: PLUS DE CLIGNOTANTS...   Dim 16 Fév 2014, 23:53

salut, je pense qu'il faut commencer par virer ce qui concerne cette alarme, c source d'embetement, ensuiteje pense que c'est la centrale de clignotant qui est hs, mais verifie aussi ton bouton de warning, ça m'était arriver sur ma thema, bouton hs donc plus de cligno ni de warning, bon courage
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Delorean



Nombre de messages : 789
Date d'inscription : 13/06/2008

MessageSujet: Re: PLUS DE CLIGNOTANTS...   Dim 16 Fév 2014, 23:58

En gros remettre à plat tout ce qui a cramé et ce qui est en trop.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 17 Fév 2014, 12:22

comme te le dit delorean , vire cette alarme avant d acheter quoi que ce soit ,elles etaient (alarme) source d embrouille ,tu devrais y voir plus clair apres ça a+ et bon courage josé
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 17 Fév 2014, 12:32

Merci pour les conseils.
Je vais donc commencer par virer l'alarme.
Mais je vais aussi certainement devoir acheter rapidement une centrale, vous savez-où j peux en trouver (une neuve de préférence) ?

Est-ce que qq'un a un schéma électrique complet, en couleur  Wink  si possible, pour ma 1500 de 88 ?
J'aimerais repérer ce qui a été rajouté, shunté et le différencier de ce qu'il y a d'origine.

Merci pour votre aide.

Ronan
Revenir en haut Aller en bas
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 17 Fév 2014, 13:00

Beaucoup d'infos fondamentales chez nos voisins grecs: ICI
Sinon j'ai récupéré ceci sur le net (j'me souviens plus où...)

Edité après une recherche par Google Images

voici où trouver les schémas que j'avais mis en photo:
http://www.project-x19.de/files.htm
pour les cligno: S12/S13 & S14

Pour José: CTRL + roulette = change le facteur de zoom


Dernière édition par JLouis42 le Lun 17 Fév 2014, 16:59, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 17 Fév 2014, 13:33

salut jlouis peux tu diminuer la taille de l image stp ,je n y arrive pas d içi merci a+
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 17 Fév 2014, 20:46

Super !
Merci pour les liens, je connaissait le greek club, mais j'avais oublié qu'ils avaient autant de ressources documentaires en ligne.
Par contre Xproject.de, ne parlant pas une once d'allemand, j'étais pas prêt trouver dans le site.  Rolling Eyes 
Je vais commencer à virer l'alarme dès que possible.

Je vous tiens au jus.
Revenir en haut Aller en bas
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: PLUS DE CLIGNOTANTS...   Lun 10 Mar 2014, 07:21

ronan a écrit:
Ça y est j'ai viré l'alarme dans son ensemble : :Op 


Ça allait, c'était pas trop galère, il y avait un coupe circuit au niveau de la bobine d'allumage et un interrupteur sur le coffre arrière et l'alim générale du boitier shunté sur l'alim des phares au niveau de l'interrupteur du tableau de bord.
Autant dire que je me suis pété les doigts a vouloir le sortir...  Mad 

J'y vois plus clair maintenant. pirat 

Du coup, j'ai sorti la tripaille de la console pour vérifier l'interrupteur de warning (merci Fiatou pour l'astuce), il a l'air de fonctionner. quand je le déclenche il y a 1 clic avec témoins tableau de bord qui s'allument, mais plus rien ensuite.
Par contre la centrale cligno chauffe a mort quand on la sollicite (comodo ou bouton warning)... Je pense que c'est elle la responsable.
J'en ai commandé une chez Classic-auto.



Merci

@+

ronan a écrit:
Salut à tous,

Le pb des clignotants est réglé.
Centrale neuve, ça marche maintenant.


J'ai scindé le sujet, le problème de chauffe est déplacé ICI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: PLUS DE CLIGNOTANTS...   Dim 11 Mai 2014, 13:52

Salut à tous,

pour info :
J'ai remplacé le centrale par une neuve de chez ClassicAuto.
Elle a la particularité de laisser le voyant cligno du TDB allumé en permanence.
Je pensais que c'était dû à mes répétiteurs d'aile avant HS qui mettaient le système en cours jus, mais après les avoir remplacés par d'autres, qui sont en parfait état de fonctionnement, aucun changement.

Je me suis procuré une centrale d'origine X1/9 et là plus de voyants allumé au TDB.
C'est donc une particularité du modèle de chez Classic Auto.

@+

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: PLUS DE CLIGNOTANTS...   

Revenir en haut Aller en bas
 
PLUS DE CLIGNOTANTS...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Amis bricoleur est-ce possible clignotants à led ?
» Panne de clignotants aléatoire! Au secours !!!!! résolu !
» probleme de clignotants
» FEU ARRIERE AVEC CLIGNOTANTS INTEGRES
» Quel feu arrière avec clignotants intégrés?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de la Fiat Bertone X1/9 :: Technique :: Électricité-
Sauter vers: