Le Forum de la Fiat Bertone X1/9

Forum de discussion consacré à la Fiat Bertone X1/9.
 
AccueilAccueil  GalerieGalerie  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 INTERRUPTEUR

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
phil

avatar

Nombre de messages : 36
Age : 49
Date d'inscription : 21/09/2008
Localisation : hainaut en belgique

MessageSujet: INTERRUPTEUR   Sam 13 Déc 2008, 17:26

BONSOIR,qui peux me dire a quoi sert se boutton entoure http://www.servimg.com/image_preview.php?i=20&u=13102408
merci.
PHIL.


Dernière édition par phil le Sam 13 Déc 2008, 17:37, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: INTERRUPTEUR   Sam 13 Déc 2008, 17:32

salut,

pas reussi a voir la photo

a+
Revenir en haut Aller en bas
david14

avatar

Nombre de messages : 1987
Age : 44
Date d'inscription : 01/09/2007
Localisation : Calvados

MessageSujet: Re: INTERRUPTEUR   Sam 13 Déc 2008, 17:32

moi non plus
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
phil

avatar

Nombre de messages : 36
Age : 49
Date d'inscription : 21/09/2008
Localisation : hainaut en belgique

MessageSujet: photo   Sam 13 Déc 2008, 17:40

la photo est disponible. merci

phil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: INTERRUPTEUR   Sam 13 Déc 2008, 17:42

je pense qu'il faut que tu regarde quand il fera nuit,tu allume tes phares ou tableau de bord(je dit çà car c'est séparer sur la mienne,éclairage et tableau de bord,je sais pas sur la tienne)et tu regarde si c'est pas l'intensité des loupiote du tableau de bord et accessoires Wink
Revenir en haut Aller en bas
david14

avatar

Nombre de messages : 1987
Age : 44
Date d'inscription : 01/09/2007
Localisation : Calvados

MessageSujet: Re: INTERRUPTEUR   Sam 13 Déc 2008, 17:44

c'est bon maintenant,on peut voir la photo,

je ne connais pas trop cette version de console mais je pense que ça doit être le rhéostat de l'éclairage du tableau de bord,à confirmer.

à+

david

max a posté en même temps et pense comme moi(les grands esprits...)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: INTERRUPTEUR   Sam 13 Déc 2008, 17:50

lol! oui ! trop fort geek
Revenir en haut Aller en bas
phil

avatar

Nombre de messages : 36
Age : 49
Date d'inscription : 21/09/2008
Localisation : hainaut en belgique

MessageSujet: tableau de bord   Dim 14 Déc 2008, 00:10

bonsoir,l'interruteur est bien un regulateur de tension pour l'eclerage du
tableau de bord.merci
pour le model du tableau de bord (annee 1983 version IN)
http://www.servimg.com/image_preview.php?i=21&u=13102408
http://www.servimg.com/image_preview.php?i=22&u=13102408
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bernard77

avatar

Nombre de messages : 1278
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 02:29

Oui, Oui, c'est bel et bien le réhostat pour régler l'intensité lumineuse des cadrans de bord.
Mais je n'ai jamais entedu dire, que les lumières du tableau de bord d'une X1/9, était si violentes qu'il était néccessaire de chausser des lunettes de soleil pour ne pas être éblouie...si on est éblouie par une X1/9, ce n'est pas en raison des lumières de la planche de bord !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 07:43

Je rejoins le commentaire de B77 concernant le peu d'éblouissement procuré par l'éclairage du tableau de bord. Pour moi le rhéostat ne sert à rien: il est toujours en position éclairage maxi. Je trouve même cet éclairage indigent quand par exemple on traverse un tunnel faiblement éclairé (donc pas complètement sombre): on ne lis que difficilement les cardrans. J'ai essayé d'y remédier: j'ai remplacé les 4 ampoules d'origine en 3W par des 5W et j'ai même nettoyé (au coton-tige!!) l'intérieur de leurs diffuseurs en plastique qui s'étaient couverts de poussière au bout de 21ans, euhh l'amélioration n'est pas flagrante.
Est-ce vraiment ma vue qui baisse à ce point avec l'âge?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bernard77

avatar

Nombre de messages : 1278
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 07:49

A quelques mois près nous ne sommes pas loin de l'autre, en terme d'âge, mais l'éclairage des instruments ne brille pas plus pour moi que pour toi !!!
En revanche, fait gaffe aux lampes, car une lampe ça chauffe !!!
Quand je pourrais reprendre la maîtrise de mon temps disponible, je vais essayer les LED, qui elles ont l'avantage de ne pas chauffer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 08:04

bernard77 a écrit:
A quelques mois près nous ne sommes pas loin de l'autre, en terme d'âge,
Je te dois le respect? ou l'inverse?
Tu peux répondre par MP si tu joues ta grande coquette...
... je dis ça puisque t'as pas renseigné ce point dans ton profil

Pour ce qui est de la chauffe, j'y ferais attention, j'avais plutôt pensé à l'intensité; mais les pistes au dos du bloc compteur m'ont semblé pouvoir supporter les 0.66A supplémentaires.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bernard77

avatar

Nombre de messages : 1278
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 11:29

non, je n'ai pas encore tout à fait 56, mais ça ne saurait tarder ...


Dernière édition par bernard77 le Jeu 18 Déc 2008, 06:49, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 13:06

Donc et avec un peu d'avance, bon anniv!!!

PS: c'est donc toi qui me doit le respect... et j'en suis fier!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 16:27

bonjour a tous,
il m'arrive de me servir du rheostat sur les x la nuit car parfois les eclairages du compteur se refléte dans le pare-brise du a son inclinaison. apres tout il n'est surement pas la non plus par hazard...??
quand pensez-vous??

a plus fred&pat
Revenir en haut Aller en bas
pp91

avatar

Nombre de messages : 936
Age : 53
Date d'inscription : 12/02/2008
Localisation : Essonne/Deux-Sèvres

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 17:13

Salut Fred,
Je fais exactement la meme chose que toi, sauf que sur les 1300cc
il n'y a que deux positions!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Titi91
Admin et Modérateur
avatar

Nombre de messages : 1411
Age : 49
Date d'inscription : 14/05/2007
Localisation : ESSONNE

MessageSujet: Re: INTERRUPTEUR   Dim 14 Déc 2008, 22:06

Salut à tous,
Si ça vous intéresse, nos amis du X1/9 Owners Club en Angleterre, ont sorti un article sur le montage d'un ensemble à base de leds dans le tableau de bord d'une X1/9 1500.
C'est facile à faire (parait-il) et le résultat est stupéfiant (là faudra peut être mettre les lunettes de soleil Bernard !)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bernard77

avatar

Nombre de messages : 1278
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: INTERRUPTEUR   Lun 15 Déc 2008, 04:49

Oui, fred, ça sert d'abord à ça, éviter les reflets, mais puisqu'il y a un réhostat, autant que nous puissions bénéficier d'un bon éclairage quand il n'y a pas de reflets, et pouvoir les supprimer, grâce au réhostat en tant que de besoin.
Si il y a moyen d'optimiser, pourquoi ne pas le faire ... A l'époque de la fabrication des X1/9, les leds n'existaient pas, donc les concepteurs n'avaient pas la solution, car en ces temps reculés, plus de lumière = plus de chaleur, tandis que désormais, on sait faire de la lumière froide, et en plus de très faible intensité ce qui ne gâche rien bien au contraire pour nos faisceaux fatigués par plus de 20 ans de service.
Le cuivre s'oxyde, et l'oxyde de cuivre n'est pas conducteur, ou très mauvais conducteur, donc échauffement, puis risque de pannes, pour ne pas dire incendie !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Lun 15 Déc 2008, 09:11

Titi91 a écrit:
Salut à tous,
Si ça vous intéresse, nos amis du X1/9 Owners Club en Angleterre, ont sorti un article sur le montage d'un ensemble à base de leds dans le tableau de bord d'une X1/9 1500.

Je suis interressé, donc je suis allé sur le site des propriétaires Grand-bretons de X1/9; mais il semblerait que pour obtenir un article technique il faille d'abord être membre et payer une cotisation. Le forum auquel je pensait m'inscrire semble aussi réservé aux membres à jour de cotisation.
Je sais que "toute peine mérite salaire"; mais avant de me lancer éventuellemnet dans cette adaptation j'aurais aimé savoir si c'était vraiment si facile.
As-tu des infos supplémentaires sur montage?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
bernard77

avatar

Nombre de messages : 1278
Date d'inscription : 21/05/2007
Localisation : Seine et Marne / Deux Sèvres

MessageSujet: Re: INTERRUPTEUR   Mar 16 Déc 2008, 04:25

Les LEDS, ne sont que des lampes basse tension, leur raccordement électrique n'est pas plus compliqué que celui d'une lampe classique, à condition de respecter la tension nominale, il n'est donc pas exclu qu'il faille utiliser un transfo, pour disposer de la tension nominale requise, mais dans cette situation, le vendeur dispose obligatoirement du module utile au raccordement.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pp91

avatar

Nombre de messages : 936
Age : 53
Date d'inscription : 12/02/2008
Localisation : Essonne/Deux-Sèvres

MessageSujet: Re: INTERRUPTEUR   Mar 16 Déc 2008, 17:35

Coucou Bernard
En ce qui concerne les leds, ce n'est pas un transfo mais une resistance
qu'il faut utiliser, sa resistance en ohms est fonction du nombre de leds
que vous voudrez utiliser.
Attention de ne pas brancher les leds en serie pour ne pas utiliser de resistances , cela fonctionne mais si une crame toutes les autres s'eteignent, il faut donc les brancher en parallèle.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Mar 16 Déc 2008, 19:25

Après un coup de Google "LED 12V" y'a une discussion similaire
http://forums.futura-sciences.com/electronique/65231-panneau-lumineux-leds-12v.html
On en arrive à 3 LED en serie (3,4 volt, 30 mA ) et une résistance de 100 Ohms pour un courant de 25mA soit une dissipation dans la résistance de 100*0.025² = 0.06W ce qui ne provoquera qu'un échauffement très faible.
Quand au fait que l'on ait la défaillance d'une led qui éteigne les 2 autres où est le problème: mon ampoule d'origine de 3W (5W dans mon cas) quand elle claque ben ça s'éteint.

Donc l'idée c'est de physiquement remplacer dans le culot de l'ampoule-3W-sans-culot cette l'ampoule-3W-sans-culot par 3LED de 3.4V, 30mA toutes en série entre elles & avec une résistance de 100 Ohms et je divise par 10 les intensités consommées (donc aussi l'échauffement)
Par contre je ne suis pas sur du gain en luminosité (ici http://www.joliet-europe.com/joliet_eclairage_led.htm?gclid=CIvpvs_hxZcCFYQH3wodgjmd4Q
on dit qu'une ampoule LEd 15W éclaire comme une incandescente de 100W). Nos 3Led de 3.4V alimentées par 25mA ont donc une puissance de 0.255W équivalant à 1.7W à incandescence. J'obtiens donc la moitié de la puissance lumineuse que je remplace....
C'ETAIT PAS LE BUT RECHERCHE!!!

Bon alors faut repartir en chasse... à l'envers:
Je veux -soyons fou - remplacer mes 3W incandescentes par des LED d'une puissance lumineuse similaire à une 10W incandescente. D'après Joliet-Eclairage ci-dessus il me faut donc un montage LED d'une puissance électrique de 1.5W. Dis Mr l'électronicien ça existe des LED 3.4V capables d'encaisser 150mA? dans ce cas la résistance de charge passe de 100 à 17 Ohms pour une puissance dissipée dans la résistance toujours faible de 0.375W

A suivre...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: INTERRUPTEUR   Mar 16 Déc 2008, 19:58

pale sans commentaire pour le non intelectuel que je suis geek
Revenir en haut Aller en bas
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Mar 16 Déc 2008, 21:57

Désolé Lutchio, jocolor je jocolor n'aurais pas dû réfléchir à "forum" haut!
Je cherche juste à comprendre ce qui a paru si facile aux 'gliches...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JLouis42
Modérateur
avatar

Nombre de messages : 2133
Age : 66
Date d'inscription : 18/06/2008
Localisation : St Etienne - Loire

MessageSujet: Re: INTERRUPTEUR   Mer 17 Déc 2008, 08:28

La nuit portant conseil et quelques surfs supplémentaires sur Wikipédia et les sites vendant des LED, voilà ce que j'ai compris:
Les Led blanches ont une tension de 3.4 ou 3.5V (c'est le seuil d'allumage). Mais il leur faut obligatoirement une résistance en série pour réguler le courant qui les traverse. (en dessous du seuil, elles ont une résistance infinie elles sont éteintes, au delà elles s'allument et se transforment en court-circuit)
J'ai trouvé des LED blanches (diamêtre 5mm) qui fonctionnent sous 3.5V et acceptent un courant jusqu'à 100mA.

A ce stade le montage parait simple:
3 LEDs en série avec une résistance aussi en série dont la valeur est calculée (U=R*I) pour qu'on ne dépasse pas 100mA sous la tension de la batterie.

C'est la que ça se complique car notre tension de batterie est fluctuante dans de grandes proportions. scratch
Si je suppose qu'au maxi je peux avoir 16V dans mon circuit (j'accepte qu'au delà mes LED claquent), je calcule une résistance de 55Ohms, j'ai une puissance consommée totale de 1.6W pour une puissance lumineuse équivalente à une ampoule incandescence de 7W, SUPER! cheers
Par contre quand j'alimente mon montage avec la tension nominale de 12V, le courant chute énormément et ma puissance lumineuse équivalente aussi, pour passer à moins de 2W. geek
Ceci m'entraine à imaginer qu'il me faut ajouter un système de régulation de tension pour n'avoir que de faibles variations autour de 12V.

L'autre problème sera physique: comment implanter 3 cylindres de 5mm de diamètre dans l'espace occupé par l'ampoule sans culot de 3W?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: INTERRUPTEUR   

Revenir en haut Aller en bas
 
INTERRUPTEUR
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Interrupteur à clé magnétique MITANI
» Souci interrupteur vitre éléctrique
» INTERRUPTEUR
» Montage avec Watts up : quid de l'interrupteur ?
» depose d un interrupteur a glissière sortie phares

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum de la Fiat Bertone X1/9 :: Technique :: Électricité-
Sauter vers: